Give feedback

Packages for Ubuntu 18.04 Bionic

Packages are seriously needed for the latest Ubuntu LTS 18.04 Bionic. The 16.04 Xenial packages will install but cannot be configured due to the switch to systemd. This should not be a large effort and would benefit a lot of people.

3 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Scott Duensing shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base